Configuration requise

 

De quoi ai-je besoin pour utiliser le Gère-Plan?

Avant de lancer le Gère-Plan, veuillez bien vérifier que vous utilisez la version la plus récente de votre navigateur et que vous avez installé toutes les mises à jour ou correctifs qui sont disponibles pour la version de votre navigateur.

 

Navigateurs pour PC 

Nous recommandons :

Internet Explorer 6.0 et version plus récente (y compris AOL) 
http://www.microsoft.com/windows/ie/default.asp

Mozilla Firefox 2 
http://www.mozilla.com/firefox/all.html

 

Navigateurs pour Macintosh 

Le nouveeau Gère-programme ne prend pas actuellement en charge les versions du navigateur Safari antérieures à la Version 2.0. Les utilisateurs de Mac OS X exploitant la version 10.4 peuvent se mettre à niveau avec la version 2.0 Safari.
http://www.apple.com/support/downloads/safariupdate201.html

Nous recommandons :

Safari 2.0
http://www.apple.com/support/downloads/safariupdate201.html

Mozilla Firefox 2 
http://www.mozilla.com/firefox/all.html

Les navigateurs suivants ne sont pas pris en charge par notre site Internet :

  • Internet Explorer 4.x et 5.x
  • Netscape 4.75 et 6.2
  • Opera
  • Compuserve
  • Camino™ par Mozilla
  • Mozilla (autonome)
  • Tout téléphone mobile ou navigateurs de PDA

Flash Player

Pour utiliser le nouveau Gère-Plan, vous aurez besoin d’une version compatible de Flash Player. Flash Player est peut-être déjà installé sur votre ordinateur, mais peut être pas dans sa version la plus récente. Pour de meilleurs résultats, vous pouvez télécharger et installer la version la plus récente de Flash Player de Macromedia en cliquant sur le lien ci-dessous:

http://www.macromedia.com/shockwave/download/download.cgi?P1_Prod_Versio...

Après avoir installé Flash Player, vous pouvez l’essayer pour voir s’il fonctionne correctement en cliquant sur le lien ci-dessous :http://www.macromedia.com/shockwave/welcome/

ActiveX

Si vous utilisez un PC avec Internet Explorer et avez des problèmes pour installer Flash Player, ou qu’il ne fonctionne pas, il est possible que le niveau de sécurité d’Internet Explorer soit paramétré pour refuser l’installation des contrôles ActiveX et des plugins, empêchant ainsi que Flash Player soit reconnu, bien que vous l’ayez mis à jour.Veuillez vérifier que votre niveau de sécurité d’Internet Explorer est paramétré à activer au lieu de désactiver :

  1. Allez à Outils | Options Internet | Sécurité
  2. Sélectionnez Personnaliser Niveau
  3. Cochez l'option "Activé" sous "Exécuter les contrôles ActiveX et les plugins"

Configuration système supplémentaire 
Pour utiliser le Gère-programme, nous recommandons au minimum un processeur Pentium II 450 MHz (ou équivalent), et 256 Mo de mémoire vive RAM. Pour utiliser le Gère-programme avec un Mac, nous recommandons le PowerPC G3 500 MHz ou plus récent avec 256 Mo de mémoire vive RAM. Des ordinateurs et des systèmes anciens avec des vitesses de traitement plus lentes peuvent avoir des problèmes de compatibilité; contactez-nous si vous n’êtes pas sûr de pouvoir utiliser notre site.